rear wiper

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

rear wiper

Post by rich the mechanic on Sun Nov 04, 2012 3:10 pm

Right I have two rear wiper motors and I can't get either to work on or off the van what I need to know is where there should be power and earth at the moment I have power to both leads in the plug in the tailgate is this right?

Cheers Rich.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

Re: rear wiper

Post by HighlyJetted on Sun Nov 04, 2012 4:13 pm

Don't think that's right Rich, have a look at this:-

avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: rear wiper

Post by rich the mechanic on Sun Nov 04, 2012 4:44 pm

Ta I have had one apart so can see how the power looks to be distributed but I could do with knowing if the (which colours)wires are power and earth or power and power signal with body earth seperate.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

Re: rear wiper

Post by HighlyJetted on Sun Nov 04, 2012 4:52 pm

The L-R and L-Y might give you a clue?

When I got the red one the wiring for the rear wiper had been molested. The cables go up through the door skin up the passenger side of the tailgate, through that rubber boot thingie, then down the vans chassis to the back of the light cluster.

On my 1.3 it was simply a live and a ground wire. Didn't use body earth. There is a constant live from the fuse/ignition switch. Then a switched ground.
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: rear wiper

Post by rich the mechanic on Sun Nov 04, 2012 5:54 pm

HighlyJetted wrote:On my 1.3 it was simply a live and a ground wire. Didn't use body earth. There is a constant live from the fuse/ignition switch. Then a switched ground.

I must have been thick when I looked for this last time just checked my manuel and found





And I have just tested my spare motor and it works so now when it is dry and light I can check the one fitted and if it's nice I can get the pic done for you at the same time.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

Re: rear wiper

Post by rich the mechanic on Sat Nov 10, 2012 9:53 pm

Right i now have a working rear wiper for the first time since we got the Jet, just need to sort out the rear wash now I have taken the washer bottle out as the rear pump is up against the chassis rail but while it is out I can sort out the intermitant front motor and just so you know it make it easier if you take the expansion bottle out first.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

Re: rear wiper

Post by HighlyJetted on Sat Nov 10, 2012 11:52 pm

I have a spare bottle with two working pumps, if you need pumps give me a shout. There is getting less and less of the spares van now! Not sure I really got my money back from it. Not far off but it's been worth it as I've not had to travel the country for parts. If it was a better van in the first place it would have worked out better, plus I paid too much for it.
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: rear wiper

Post by rich the mechanic on Sun Nov 11, 2012 4:28 pm

It's all sorted I had a spare pump that I got from a breakers when I was pilfering other stuff just needed to clean the contacts on the other then put 90psi down the pipe which blew a whole load of snot out and down the back window, just beware that there is three bolts holding the bottle in place and the one just over the front wash pump is a git to get back in I think it will be ok if you get under the front needless to say as the ground was wet and cold there is only 2 bolts at the moment.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

Re: rear wiper

Post by PFM on Tue Sep 17, 2013 7:59 am

I decided to look at Smurf's non-wagging tail yesterday. The cable in the 'rubber boot thingie' seemed fine at the tailgate end but when I tried to pull some slack in from the body BOTH cables snapped! What a Face I honestly wasn't pulling that hard!

So fixed that and now had 11.something volts at the plug near the motor - it was a bit reluctant at first but eventually remembered what it had to do.

Then added a 13" VistaPro wiper blade (£1.26 bargain from Eurocarparts) and I can now see where I've been when it's raining!

PFM
Jet Addict

Posts : 1445
Join date : 2010-04-24
Age : 56
Location : East Sussex

Back to top Go down

Re: rear wiper

Post by HighlyJetted on Tue Sep 17, 2013 8:43 am

Tends to always be the wires in the rubber boot.

It is nice to have a working rear wiper, especially as the Hijets rear gets so filthy!
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: rear wiper

Post by craig2859 on Mon Dec 09, 2013 12:20 am

My rear wiper has not worked since I bought it, where is the best place to start. I dont have any voltage coming to the connection .... rubber boot?
avatar
craig2859
Centurion

Posts : 133
Join date : 2013-02-13

https://store.bisimulations.com/

Back to top Go down

Re: rear wiper

Post by HighlyJetted on Mon Dec 09, 2013 9:48 am

yep, rubber boot every time.

behind the passenger rear light cluster there is a plug, if you undo it and untag it from the bodyshell, you can then pull the rubber boot wire right out.
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: rear wiper

Post by Logi on Mon Dec 09, 2013 4:39 pm

Mine works on intermittent, as in it works sometimes  Wink 
avatar
Logi
Jet Warrior

Posts : 3576
Join date : 2011-04-07
Age : 81
Location : Kilmarnock

Back to top Go down

Re: rear wiper

Post by craig2859 on Mon Dec 09, 2013 7:44 pm

Logi wrote:Mine works on intermittent, as in it works sometimes  Wink 

Sounds like the 'deluxe' version with an intermittent setting  Very Happy

Mine is currently an 'eco' version, watching my carbon footprint and all that
avatar
craig2859
Centurion

Posts : 133
Join date : 2013-02-13

https://store.bisimulations.com/

Back to top Go down

Re: rear wiper

Post by rich the mechanic on Wed Dec 11, 2013 8:53 pm

Broken wires for sure in the rubber boot if the motor works I had a fooked motor and broken wires although every so often it doesn't work first thing in the morning but fine ten mins later I'll fix it when it stops totally.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

Re: rear wiper

Post by craig2859 on Mon Jan 06, 2014 11:58 am

Ok, checked the wires in the rear door rubber boot [passenger side], and they have snapped completely.

I have the end from the motor, but I do not see or feel the opposite ends?

Any ideas where the cables are traced and how I can get to them?
avatar
craig2859
Centurion

Posts : 133
Join date : 2013-02-13

https://store.bisimulations.com/

Back to top Go down

Re: rear wiper

Post by HighlyJetted on Mon Jan 06, 2014 1:15 pm

If you pull the light cluster off, there is a wire tagged to a bit of the bodyshell with a little plastic clip.... there is also a plug to disconnect it.

This is the wire that goes up the C pillar, out the rubber boot and through the tail gate.
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: rear wiper

Post by craig2859 on Mon Jan 06, 2014 4:44 pm

HighlyJetted wrote:If you pull the light cluster off, there is a wire tagged to a bit of the bodyshell with a little plastic clip.... there is also a plug to disconnect it.

This is the wire that goes up the C pillar, out the rubber boot and through the tail gate.

Thanks HJ, Will take a look as soon as this weather gets a bit better, as the garage is full of crap at the moment so no romm to pull it in ....lol
avatar
craig2859
Centurion

Posts : 133
Join date : 2013-02-13

https://store.bisimulations.com/

Back to top Go down

Re: rear wiper

Post by Ryan 95 on Sat Sep 13, 2014 4:26 pm

i also have no rear wiper..well i do, but it's lifeless, time to do some testing and find the problem!
avatar
Ryan 95
Centurion

Posts : 134
Join date : 2014-07-29
Age : 21
Location : Dumfries and Galloway, scotland

https://www.youtube.com/channel/UCqJ00eQ5siZ6dizeigXo8_Q

Back to top Go down

Re: rear wiper

Post by HighlyJetted on Mon Sep 15, 2014 6:51 pm

It'll be broken wires in the rubber boot on the top left of the tail gate.

It always is!
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: rear wiper

Post by andy pyke on Wed Nov 26, 2014 12:04 am

HighlyJetted wrote:It'll be broken wires in the rubber boot on the top left of the tail gate.

It always is!

I'll add this to my "to do " list as well
avatar
andy pyke
Centurion

Posts : 269
Join date : 2014-11-09
Age : 49
Location : Maidstone

Back to top Go down

Re: rear wiper

Post by andy pyke on Thu Nov 27, 2014 12:55 pm

Ok, as predicted, the wires broke apart at the rubber boot. Problem is, I cant get the broken end thats dropped inside the bodywork. Pulling it down from the light cluster hasnt worked. Its stuck on something. My worry is that theres a connection box and if i pull it really hard ill wedge it in the channel forever. Have managed to poke a piece of plastic through the channel so plan to just run a new wire. Question is, what is that type of wire and where will i find it?

Or, should i justbpull the broken wire through? Is there a fuse controlling this circuit and if so where is that? I connected thenwiper to the boot light connection to test it and it works! I then tried to touch the wires from the wiper to the connection behind the rear light cluster and it didnt work.
avatar
andy pyke
Centurion

Posts : 269
Join date : 2014-11-09
Age : 49
Location : Maidstone

Back to top Go down

Re: rear wiper

Post by HighlyJetted on Thu Nov 27, 2014 3:53 pm

I disconnect them from the plug behind the light cluster.

Then undo the little cable clip behind the light cluster.

Then I pull them out the top where the boot rubber is.
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: rear wiper

Post by andy pyke on Thu Nov 27, 2014 4:02 pm

HighlyJetted wrote:I disconnect them from the plug behind the light cluster.

Then undo the little cable clip behind the light cluster.

Then I pull them out the top where the boot rubber is.

But thats the problem; its not visible at the top...
avatar
andy pyke
Centurion

Posts : 269
Join date : 2014-11-09
Age : 49
Location : Maidstone

Back to top Go down

Re: rear wiper

Post by HighlyJetted on Thu Nov 27, 2014 4:05 pm

The other wires are though yeah?
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: rear wiper

Post by andy pyke on Thu Nov 27, 2014 4:15 pm

The wire behind light cluster is there. It runs up inside the channel towards the boot but doesnt appear at the boot
avatar
andy pyke
Centurion

Posts : 269
Join date : 2014-11-09
Age : 49
Location : Maidstone

Back to top Go down

Re: rear wiper

Post by andy pyke on Thu Nov 27, 2014 4:19 pm

Theres no wires at all running through the rubber boot on the passenger side
avatar
andy pyke
Centurion

Posts : 269
Join date : 2014-11-09
Age : 49
Location : Maidstone

Back to top Go down

Re: rear wiper

Post by andy pyke on Thu Nov 27, 2014 4:26 pm

HighlyJetted wrote:The other wires are though yeah?

The wire behind light cluster is there. It runs up inside the channel towards the boot but doesnt appear at the boot. There are no wires coming through the boot on the passeneger side
avatar
andy pyke
Centurion

Posts : 269
Join date : 2014-11-09
Age : 49
Location : Maidstone

Back to top Go down

Re: rear wiper

Post by andy pyke on Sun Nov 30, 2014 7:57 pm

Any ideas on this one folks?
avatar
andy pyke
Centurion

Posts : 269
Join date : 2014-11-09
Age : 49
Location : Maidstone

Back to top Go down

Re: rear wiper

Post by HighlyJetted on Sun Nov 30, 2014 9:18 pm

If there are no wires either side.

Then your number plate light cannot work either. e.g. drivers side wires do this

Which is an MOT failure.

The wires for both side come from the back of both light clusters.

Find the correct connector - check the wire colours match what is inside the boot lid.

Disconnect the connectors, pull the loom out either way.

Solder all the broken wires back together, re-feed the loom through the tail gate and C pillar.


On the drivers side, there should be a hose/tube too for the rear washer jet.

This is all super simple and obvious to resolve. I can't fix it from behind this keyboard for you though.
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: rear wiper

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum