Engine No Go

View previous topic View next topic Go down

Engine No Go

Post by Rob Tucker on Thu Jul 25, 2013 2:49 pm

I have recently changed my 993 EFI engine for the same unit and have one problem. It will not start. Engine spins over fine but no spark at the plug and also on the initial turn of the ignition key I am not getting any sound from the fuel pump. I have got the dash out replaced the relays underneath the dash still no joy. I assume there is a Camshaft sensor somewhere could any one tell me where it is. I have checked the coil pack and the other little electric fitments underneath the passenger seat with my other Hijet and they work fine. Any help with this problem would be really appreciated Thanks Rob


Rob Tucker
New Member
New Member

Posts : 1
Join date : 2013-07-24

Back to top Go down

Re: Engine No Go

Post by rich the mechanic on Thu Jul 25, 2013 9:48 pm

Have you checked the fuel presure sensor at the front of the rail and have you powered up the fuel pump independantly as while the engine swap was going on the wires may have been disturbed and they are prone to rotting and falling apart.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

Re: Engine No Go

Post by HighlyJetted on Thu Jul 25, 2013 11:04 pm

Does the engine warning light come on when you turn the key?
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: Engine No Go

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum