Back to the same old problem -- POSTING PICTURES !!

View previous topic View next topic Go down

Back to the same old problem -- POSTING PICTURES !!

Post by Guest on Mon Oct 21, 2013 8:08 am

I tried to post some pictures last night and although I have followed how I posted the pictures BEFORE --I get as far as LEFT CLICK ON PASTE and a load of text should appear ---- but it doesn't !!! If I go through what I am doing can any of you point me in the right direction as to what I am doing or not doing right or wrong please ??

First of all I LEFT CLICK on CHOOSE FILE,
I choose the picture I want to post then LEFT CLICK on HOST IT,
Then I go and cook Sunday Lunch while I am waiting for the THREE LINES OF OPTIONS to appear-- generally after I have finished eating my pudding,
Next I RIGHT CLICK on the MIDDLE ROW and the OPTIONS BOX appears,
Then I LEFT CLICK on COPY, then LEFT CLICK on UPLOAD and the box disappears back to the BEGINNING.
I then move the Pointer into the area on the left where you put the messaging,
Next I RIGHT CLICK and OPTIONS BOX appears again, 
Then I LEFT CLICK on PASTE and a load of text SHOULD APPEAR in the message area BUT IT DOESNT--- all that appears is the Cursor !!!
If the text did appear I would then LEFT CLICK on SUBMIT as normal and BINGO --- a picture on the Forum !!!
BUT SADLY NOT !! 

Spot any flaws in what I am doing anyone. ?? If you can I would be most grateful --- to the point of very generous discount on spares you may need 
in the future.  
I am finding this totally puzzling and frustrating as it has worked for me before. I am using a laptop for all this by the way . WOODY.

Guest
Guest


Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by HighlyJetted on Mon Oct 21, 2013 10:35 am

woody wrote:
First of all I LEFT CLICK on CHOOSE FILE,
I choose the picture I want to post then LEFT CLICK on HOST IT,
Then I go and cook Sunday Lunch while I am waiting for the THREE LINES OF OPTIONS to appear-- generally after I have finished eating my pudding,

Like a Star @ heaven  Yeah before you try and "right click - copy", make sure the text is actually selected. Otherwise you copy nothing.


Next I RIGHT CLICK on the MIDDLE ROW and the OPTIONS BOX appears,
Then I LEFT CLICK on COPY, then LEFT CLICK on UPLOAD and the box disappears back to the BEGINNING.
I then move the Pointer into the area on the left where you put the messaging,
Next I RIGHT CLICK and OPTIONS BOX appears again, 
Then I LEFT CLICK on PASTE and a load of text SHOULD APPEAR in the message area BUT IT DOESNT--- all that appears is the Cursor !!!
If the text did appear I would then LEFT CLICK on SUBMIT as normal and BINGO --- a picture on the Forum !!!
BUT SADLY NOT !! 
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by Guest on Mon Oct 21, 2013 11:00 am

Thanks HJ. Yes the file number comes up.. Hang on, my forgetful sawdust brain has just remembered something LP said.
I have the same pictures stored in two different places with totally different
file numbers so it is confusing the Laptop --- as well as me.

Will have to pick a photo that hasn't been duplicated and try that.
Just hope that is the problem. 
Thanks again Matt.

Guest
Guest


Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by Logi on Mon Oct 21, 2013 2:37 pm

You can teach an old dog new tricks, trouble is he forgets them....... Wink
avatar
Logi
Jet Warrior

Posts : 3577
Join date : 2011-04-07
Age : 81
Location : Kilmarnock

Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by leopard_pagan on Mon Oct 21, 2013 6:05 pm

HJ.. have you seen your profile of late?
Mr Admin Sir.....
avatar
leopard_pagan
Admin

Posts : 1105
Join date : 2009-09-21

Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by Guest on Mon Oct 21, 2013 8:19 pm

Hmmm, yes Logi-- one of the blessings of being an Old Age Pensioner.
You have still got that to come yet.Sad Sad .

Guest
Guest


Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by Logi on Mon Oct 21, 2013 8:23 pm

The upside is at least you'll forget why you're angry.... Wink
avatar
Logi
Jet Warrior

Posts : 3577
Join date : 2011-04-07
Age : 81
Location : Kilmarnock

Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by Guest on Mon Oct 21, 2013 8:24 pm

Forget what Yogi ??

Guest
Guest


Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by PFM on Mon Oct 21, 2013 8:26 pm

leopard_pagan wrote:HJ.. have you seen your profile of late?
Did you mean 'HighlyJetted has no friends yet', LP?

PFM
Jet Addict

Posts : 1446
Join date : 2010-04-24
Age : 56
Location : East Sussex

Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by Logi on Mon Oct 21, 2013 8:32 pm

woody wrote:Forget what Yogi ??
lol! 
avatar
Logi
Jet Warrior

Posts : 3577
Join date : 2011-04-07
Age : 81
Location : Kilmarnock

Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by HighlyJetted on Mon Oct 21, 2013 9:50 pm

I have no internet connection, this is sent from my girlfriends phone Sad
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by Guest on Mon Oct 21, 2013 10:38 pm

Sometimes I wish I didn't have an internet connection.affraid

Guest
Guest


Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by HighlyJetted on Tue Oct 22, 2013 1:25 pm

LP, I seem to have new magic powers!
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by Logi on Tue Oct 22, 2013 6:10 pm

HighlyJetted wrote:LP, I seem to have new magic powers!

avatar
Logi
Jet Warrior

Posts : 3577
Join date : 2011-04-07
Age : 81
Location : Kilmarnock

Back to top Go down

Re: Back to the same old problem -- POSTING PICTURES !!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum