[Fixed] Engine won't fire

View previous topic View next topic Go down

[Fixed] Engine won't fire

Post by jamesstanley on Wed Feb 12, 2014 2:32 pm

I bought a 1993 993cc Hijet about a week ago, and it's been running fine ever since. Yesterday it wouldn't start. I was in a hurry so took the car instead.
Today I had another look, it still wouldn't start.

There is a spark (at least, the HT lead electrocuted me when I tried to test for one). There is fuel in the carb, and the squirter mechanism is working. The camshaft is rotating when the engine cranks.

I took the carb off and cleaned it a bit, didn't seem to be anything wrong with it.

The engine turns over fine, it just doesn't fire at all.

Any suggestions on what could be wrong, or what to look at next?

Update:

Cleaned all the plugs with alcohol and emery paper, check properly for a spark and there is one. Pulled the fuel pipe off and cranked the engine and fuel pisses out so the pump is working.


Last edited by jamesstanley on Thu Feb 13, 2014 8:04 pm; edited 1 time in total
avatar
jamesstanley
Clubman

Posts : 37
Join date : 2014-02-05

Back to top Go down

Re: [Fixed] Engine won't fire

Post by rich the mechanic on Thu Feb 13, 2014 7:45 pm

Change the plugs for new ones I had that with our 1995 efi 993 sparking fine off load would not start no matter what new plugs and started on the button.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

Re: [Fixed] Engine won't fire

Post by jamesstanley on Thu Feb 13, 2014 8:03 pm

Thanks Rich. I ordered new plugs, HT leads and distributor cap last night.

My Dad came over today and got it going with jump leads on the car. I think I'd flooded it by using too much choke after I couldn't start it the first time (possibly weather-related?) and then flattened the battery trying to turn it over too much. With jump leads on and a bit of cranking and throttle-pumping it fired up and now starts first time no problem.

Weird. Working for now anyway.

EDIT: And when it finally started, it wasn't even trying to fire initially. It was just turning over with no hint of wanting to start, and then a bit of throttle-pumping and it fired right up.
avatar
jamesstanley
Clubman

Posts : 37
Join date : 2014-02-05

Back to top Go down

Re: [Fixed] Engine won't fire

Post by rich the mechanic on Thu Feb 13, 2014 9:44 pm

I personally would put new plugs in whatever now, I've seen so many plugs that spark fine at atmosphere but break down under load. I have a spare set in the glove box in the van, a set of spares for the car in it's boot and a spare for the bike in the tool holder so I always have a spare whatever I'm driving.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

Re: [Fixed] Engine won't fire

Post by jamesstanley on Thu Feb 13, 2014 9:45 pm

Alright, will do when they arrive! The HT leads are a joke as well so I'll definitely replace those, they appear to have been taken from a scrappy and modified with some sort of blunt instrument to "fit".

On an unrelated note, is there a tool kit in the Hijet? I've found the jack and spare wheel, but there is no sign of any sort of wheel brace.
avatar
jamesstanley
Clubman

Posts : 37
Join date : 2014-02-05

Back to top Go down

Re: [Fixed] Engine won't fire

Post by rich the mechanic on Sat Feb 15, 2014 9:26 pm

Tool kit no, jack is in the LHS behind the arch and the handle oppersite side it is a 21mm head on the wheel nuts I think and my handle tucks with the jack.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

Re: [Fixed] Engine won't fire

Post by bushwhacker on Mon Feb 17, 2014 12:38 pm

If you check the Owner's Handbook you will find that there is a small toolkit in a plastic roll, usually kept in the glovebox. What usually happens is that owners hang onto the kit when they sell the vehicle.
 
Having said that, I did once see a toolkit in the back of a Hijet for sale but that was a pristine 10,000 miler.

Interestingly enough, if you look at the fiche part of HJ's website under 'electrical group' / 'fiche 1' you will see a picture of the tool roll and it's contents.


Last edited by bushwhacker on Mon Feb 17, 2014 1:15 pm; edited 1 time in total (Reason for editing : Add the bit about microfiche.)
avatar
bushwhacker
Centurion

Posts : 308
Join date : 2011-04-15

Back to top Go down

Re: [Fixed] Engine won't fire

Post by melboy on Mon Feb 17, 2014 2:50 pm

i had full toolkit in my van when i bought it too pirat pirat pirat
avatar
melboy
Centurion

Posts : 107
Join date : 2013-06-23
Age : 60
Location : warwickshire

Back to top Go down

Re: [Fixed] Engine won't fire

Post by jamesstanley on Mon Feb 17, 2014 9:35 pm

I reckon I'll just get a little bag and stick a couple of spanners, a T-bar and a wheel-nut-sized socket in there.

Back on the original theme of the thread, it wouldn't fire up again this morning. It seems to be after I leave it a couple of days. Anyway my new plugs and HT leads were here so I replaced those and it fired up straight away. I guess the spark wasn't quite strong enough to ignite stale fuel?
avatar
jamesstanley
Clubman

Posts : 37
Join date : 2014-02-05

Back to top Go down

Re: [Fixed] Engine won't fire

Post by singledad on Tue Feb 18, 2014 11:06 am

you can buy a add on tool kit for the hi-jet, cheap version a hammer, exspensive version aa membership

singledad
Centurion

Posts : 229
Join date : 2013-06-25
Location : sussex

Back to top Go down

Re: [Fixed] Engine won't fire

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum