08 paggio porter not starting

View previous topic View next topic Go down

08 paggio porter not starting

Post by DonnyMacdonald on Fri Mar 28, 2014 11:14 am

Hi All
Had to change the engine on my van as the head gasget was blown last year ,the problem I have is that the van starts up ok but is running fast ( I think thats the aoto choke) it runs for about 10 minutes then cuts out as if the key has been turned of .the time it runs and cuts out is allways the same, anyone got any suggestions as I need to get it up and running by May 1st ,just went out to try again but this time it just turns over.
any help would be much apprieciated
Donny

DonnyMacdonald
Clubman

Posts : 20
Join date : 2013-05-28

Back to top Go down

Re: 08 paggio porter not starting

Post by HighlyJetted on Sat Mar 29, 2014 12:20 am

You have fallen into the trap.

Solve the cause of the original head gasket failure!!!!!

Leaking pipe clips, damaged radiator, failing radiator caps..... etc etc

Re-bleed the system properly, then it won't idle to fast.


These running issues like this are almost impossible to resolve via a keyboard.
avatar
HighlyJetted
Hijet Overdose

Posts : 5410
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: 08 paggio porter not starting

Post by DonnyMacdonald on Sat Mar 29, 2014 4:31 pm

Yeah you are probebly right ,I gues I will have to contact a mobile mechanic,as I carn't get it to a gararge I though that someone on the forummay have had the same problem and managed to solve it never mind thanks all the same

DonnyMacdonald
Clubman

Posts : 20
Join date : 2013-05-28

Back to top Go down

Re: 08 paggio porter not starting

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum