Grinding from rear and loss of power on acceleration

Go down

Grinding from rear and loss of power on acceleration

Post by harrythehamster on Fri Sep 26, 2014 11:08 pm

My latest 'development'. A harsh hollow grinding sound from the rear somewhere on acceleration. Worse in higher revs and when just starting out. After some driving it eases off quite a lot to the point it is barely noticeable (but is still there). I also lose power - the worse the noise is the more power I lose. Gut feeling is flywheel.

Grateful for any pointers?
avatar
harrythehamster
Chatterbox

Posts : 64
Join date : 2014-04-20
Age : 49
Location : Chorley

Back to top Go down

Re: Grinding from rear and loss of power on acceleration

Post by neil54 on Tue Sep 30, 2014 12:26 am

Have you jacked up and spun a rear wheel whilst listening for any noise?
Thinking diff maybe.

neil54
Clubman

Posts : 31
Join date : 2011-07-10

Back to top Go down

All fine

Post by harrythehamster on Fri Feb 13, 2015 10:14 pm

Just an update. The van has been running fine - the grinding noise was my dodgy gypsy exhaust fix! It vibrates noisily but only at certain revs and uncertain times. I have to sort this out properly now anyway as MOT time is fast approaching.
avatar
harrythehamster
Chatterbox

Posts : 64
Join date : 2014-04-20
Age : 49
Location : Chorley

Back to top Go down

Re: Grinding from rear and loss of power on acceleration

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum