Electrics...

View previous topic View next topic Go down

Electrics...

Post by ToaseMan on Thu Oct 02, 2014 12:31 pm

Hello
After the van had been sat with no battery for two days, we put a battery on it to move it.
No power, Ok, bring car over, jump leads on still no power to anything in the van.
So while i carried on with brakes got me father to look over it, Fuses under the dash fine, But no power anywhere, apart from on the starter motor.
Any ideas as to what it could be?
Is there any main fuse that all power runs though, as there is not even any cab lights working!
Any ideas would be helpful.
avatar
ToaseMan
Chatterbox

Posts : 77
Join date : 2014-01-25
Location : Middle of no-where

Back to top Go down

Re: Electrics...

Post by HighlyJetted on Thu Oct 02, 2014 1:57 pm

There are two little wires on the + terminal on the battery.

On of them will have broken,

It might be under the van, not in the battery box.

It is very very very common.
avatar
HighlyJetted
Hijet Overdose

Posts : 5409
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: Electrics...

Post by ToaseMan on Fri Oct 03, 2014 8:46 pm

Well after closer inspection tonight, It turns out that the little connector on them wires had come undone.
avatar
ToaseMan
Chatterbox

Posts : 77
Join date : 2014-01-25
Location : Middle of no-where

Back to top Go down

Re: Electrics...

Post by HighlyJetted on Sat Oct 04, 2014 12:23 pm

Boyakasha!
avatar
HighlyJetted
Hijet Overdose

Posts : 5409
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: Electrics...

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum