Site clock seems to be wrong

View previous topic View next topic Go down

Site clock seems to be wrong

Post by bushwhacker on Fri Oct 31, 2014 4:11 pm

The site clock says it is Sat Nov 01 2:07 am. Unfortunately it is actually Fri Oct 31 (Halloween) 16:10 (roughly).

(Causing confusion when posts show today / yesterday / Oct 30).
avatar
bushwhacker
Centurion

Posts : 306
Join date : 2011-04-15

Back to top Go down

Re: Site clock seems to be wrong

Post by PFM on Fri Oct 31, 2014 5:46 pm

Check your timezone setting on your profile (under preferences). Just noticed mine was set to somewhere in Africa!!!

PFM
Jet Addict

Posts : 1411
Join date : 2010-04-24
Age : 56
Location : East Sussex

Back to top Go down

Re: Site clock seems to be wrong

Post by bushwhacker on Sat Nov 01, 2014 5:44 pm

Yesterday (Fri) just after I posted I went back to the home page and saw the time entry changing.

Today (Sat) I am sure it said Sat Nov,01 but after it made me wait for access (waiting for server) I noticed it then said Sun Nov,02.

It seems to be randomly changing things around but there are no administrators or hidden users logged on.

Currently set to Port Moresby but that doesn't explain why the time and / or date changes while I sit here.
avatar
bushwhacker
Centurion

Posts : 306
Join date : 2011-04-15

Back to top Go down

Re: Site clock seems to be wrong

Post by leopard_pagan on Sun Nov 02, 2014 10:27 pm

Hmmmmm sounds like a glitch with behind the scenes coding not keeping up with the clocks change.
avatar
leopard_pagan
Admin

Posts : 1104
Join date : 2009-09-21

Back to top Go down

Re: Site clock seems to be wrong

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum