Temperature gauge sometimes works, sometimes doesn't...

View previous topic View next topic Go down

Temperature gauge sometimes works, sometimes doesn't...

Post by andy pyke on Sun May 31, 2015 9:54 pm

Hello people,

I haven't yet suffered any overheating problems in my 993 for which I am eternally grateful. Took the kids out to the beach this weekend and noticed that the temperature gauge has basically stopped working. It occasionally cut in and showed normal working temperature, but most of the time it stayed at the bottom, obviously registering nothing.

Given the nature of a Hijet, it seems the temperature gauge is about as important as a steering wheel so I need to do something about this. Question is, is it likely to be a faulty sensor or potentially something more ominous?

Any suggestions gratefully received!

Thanks

Andy

andy pyke
Centurion

Posts : 270
Join date : 2014-11-09
Age : 49
Location : Maidstone

Back to top Go down

Re: Temperature gauge sometimes works, sometimes doesn't...

Post by HighlyJetted on Sun May 31, 2015 10:38 pm

Connector plug on the temp sender, the wires rot there.
avatar
HighlyJetted
Hijet Overdose

Posts : 5416
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

Re: Temperature gauge sometimes works, sometimes doesn't...

Post by andy pyke on Sun May 31, 2015 11:04 pm

Much appreciated HJ....thanks

andy pyke
Centurion

Posts : 270
Join date : 2014-11-09
Age : 49
Location : Maidstone

Back to top Go down

Re: Temperature gauge sometimes works, sometimes doesn't...

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum