Battery not charging

View previous topic View next topic Go down

Battery not charging

Post by Jetted-Off on Sun Dec 20, 2015 4:16 pm

Season's greetings to all, and wondering if there is enough good-will around for some pointers about a problem with everyone's favourite microvan ?

My 1997 1.3 EFI Hi-Jet had been overheating (if you can believe such a thing...)  I fitted a manual over-ride switch to the fan (took live feed off ignition), put new rad caps on, cleaned up and re-sealed leaky water pipe join, put a bottle of "V-Seal" in the water, and that has sorted out this problem (at least in the short term).  But since then, the battery does not seem to charge - I get about 8-10 starts and then insufficient power and the battery needs charging again.

It did always used to lose charge, though not enough to light a bulb between earth cable and battery negative.  If it stood for a few weeks it was sometimes sluggish starting, and either needed the battery re-charged or a long drive, which I could live with, but now I do not think it is even charging when the engine is running.

Alternator light comes on with ignition but it does go off when the engine starts.  However if I put lights on then start the engine, they do not get any brighter, which I am told could indicate an alternator fault.

Everything else fine when driving - headlights, wipers, radio, blowers etc.  When battery gets really low, wipers get sluggish and lights dim.

I removed the fan switch I wired in in case I had shorted it out anywhere - nothing appeared wrong with what I had done, though I have not replaced it as does not overheat any more (fan is not even connected).

Had a read of this forum and bought a new battery and made sure earth lead was making a good connection, but no improvement.

I did stuff a thick and inflexible solid core cable direct from the battery under the van body to under drivers side for the fan switch, before deciding to take a feed off the ignition, and wonder if I may have dislodged something pulling it all out again.

Could the alternator still be working but have become disconnected ?  Perhaps too optimistic, but odd this issue only started after I did some wiring.  If so, where should I look ? I am not even sure where the alternator is !  

I do not have access to a diagnostic machine, but going to buy a voltmeter on Monday.

Any suggestions appreciated.

Jetted-Off
New Member
New Member

Posts : 3
Join date : 2015-12-19
Location : Guernsey

Back to top Go down

Re: Battery not charging

Post by Guest on Sun Dec 20, 2015 8:57 pm

I'm worried. confused You sure you have STILL GOT AN ALTERNATOR?  Joking aside. You obviously know what the  fan belt is. It goes round  3 pulleys. The bottom pulley is on the Crankshaft, the top one is the Water Pump and the other is the Alternator.
There is a large cable attached to it with a 10mm nut. That is the DIRECT FEED TO THE BATTERY. There is a connector plug in the back of it with two wires. Make sure it is pushed in and making a  connection. There must be something as you have a battery light working and goes out.
I have seen quite a few alternators appear that they are working and indeed are but only charging at 6or 7 volts. I think that could well be your problem. You say that the lights, wipers etc don't get brighter /faster when you rev up. It is a classic symptom.
I think that getting a voltmeter tomorrow will help you to diagnose that or find another problem.
I have plenty of 993cc Alternators in stock if you find you need one.
Keep us up to speed and ask if you have any more questions.
My email address is hi.jetmaniow@gmail.com Woody

Guest
Guest


Back to top Go down

Re: Battery not charging

Post by Guest on Sun Dec 20, 2015 9:02 pm

Just noticed that you are in the Channel Islands. I could almost throw it over to you from home here on the Isle of Wight at the Southernmost tip of the Island.

Guest
Guest


Back to top Go down

Re: Battery not charging

Post by Jetted-Off on Tue Dec 22, 2015 7:18 pm

Thanks for the reply - got the multimeter, so if I can fit in some time to myself around looking after the kids and Christmas preparation I will check this out.

Had been hoping I could get away without having to replace it, but looks like I may have to - how difficult a job is it ? (haven't mucked about with vans since VW campers in my teens). Do you have any 1300cc Alternators you could lob over from the IOW ?

Jetted-Off
New Member
New Member

Posts : 3
Join date : 2015-12-19
Location : Guernsey

Back to top Go down

Re: Battery not charging

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum