Hijet 1.0efi wont start! help pleeease!!

View previous topic View next topic Go down

Hijet 1.0efi wont start! help pleeease!!

Post by matrichards44 on Fri Feb 04, 2011 1:56 pm

Pleaseeee heeeelp! my van has been dead for over a month now, its been in the hi-q garage for a month and the mechanics cannot understand why its not working. my next step is a new ecu Sad
Its a 1997 hijet 1.0 efi cb42 engine
Here's what happens-

Engine cuts out after a few seconds
There was no spark - now there suddenly is
The power to the petrol pump was dead - now its suddenly fine
both of these problems produced a code 16 on the self diagnostics - (Ignition signal)
have replaced ignition module and coil pack
self diagnostic check on ecu now says that the system is fine even though the engine cuts out straight away

That is as simple as I can put it, I have all the manuals and ive done all the troubleshooting and checks that I can, any help and ideas are greatly appreciated. thanks, mat

matrichards44
Clubman

Posts : 24
Join date : 2011-01-02

Back to top Go down

Re: Hijet 1.0efi wont start! help pleeease!!

Post by Tukz on Fri Feb 04, 2011 5:15 pm

I had exactly the same problem a few months ago. I went out and bought a new ecu only to have the same problem. It turned out that one of the plugs that goes in to the ecu (can't remember which one) had corroded. All it took was to take the plug out and carefully sit there cleaning up all the contacts. I'm not saying it will be that but that's what was up with mine.
avatar
Tukz
Centurion

Posts : 112
Join date : 2010-01-02
Age : 41
Location : Bridlington, East Yorkshire

http://www.tuktuktravel.co.uk

Back to top Go down

Re: Hijet 1.0efi wont start! help pleeease!!

Post by matrichards44 on Mon Feb 07, 2011 6:04 pm

cheers for the reply tukz - theyre pretty sure its not enough pressure from the petrol pump which is why it keeps cutting out, this may be due to me disassembling it and bodging it back together. The other faults can be explained - due to the mechanics causing a bad connection around the ignition, and the original fault - a broken fuel pump wire! It works fine anyway when priming it manually so hopefully the new fuel pump wil sort it! wil let u kno, mat

matrichards44
Clubman

Posts : 24
Join date : 2011-01-02

Back to top Go down

Re: Hijet 1.0efi wont start! help pleeease!!

Post by matrichards44 on Fri Feb 11, 2011 12:12 am

SHEEE LIVVVVEEESSS!!!!!!!!!!!!!!!!
it was the amount of pressure from the fuel pump.. and a long story to go with it
thanks to everyone whos helped in the forum over the last FIVE weeks!
mat

matrichards44
Clubman

Posts : 24
Join date : 2011-01-02

Back to top Go down

Re: Hijet 1.0efi wont start! help pleeease!!

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum