NOT FIRING ALL THE TIME ON NUMBER TWO CYLINDER

View previous topic View next topic Go down

NOT FIRING ALL THE TIME ON NUMBER TWO CYLINDER

Post by thumper on Sun Oct 02, 2016 6:17 pm

GOT REALLY LOW ON GAS THE OTHER DAY, STARTED RUNNING ROUGH EVEN AFTER FUEL UP CHECKED IGNITION COIL ON PLUGS ALL WERE GOOD (OH YEAH SORRY I HAVE A 2000 HIJET VAN V210 S SO I STARTED PULLING OFF FUEL INJECTOR LEADS FOUND THE MIDDLE CYLINDER NOT RESPONDING BOUGHT SOME FUEL INJECTION CLEANER FROM CRC RAN ABOUT 80 MILES NOW HERES THE PROBLEM
--------STARTING OFF FULL POWER DEVELOPES AFTER SHUT DOWN AND RESTART SPIT SPIT SPIT RUNS ON TWO CYLINDERS ONCE AN A WHILE COMES AND GOES WITH POWER MAKES FULL POWER WHEN WORKING CORRECT BUT THEN CAN RUN ONLY ON TWO CYLINDERS FOR MANY MILES AGAIN ALWAYS STARTS AND RUNS FINE AFTER SETTING I'M BAFFLED ::: ???? ANY ONE CAN HELP OR HAS PROBLEM LIKE THIS I THOUGHT I MUST HAVE GOT TRASH IN MY INJECTOR BUT THEN IT RUNS FINE AND BACK TO CRAP ?:?

thumper
New Member
New Member

Posts : 1
Join date : 2016-10-02

Back to top Go down

Re: NOT FIRING ALL THE TIME ON NUMBER TWO CYLINDER

Post by HighlyJetted on Mon Oct 03, 2016 8:22 am

It will either be a coil pack, plug or igniter problem.

Or you have a burnt exhaust valve.
avatar
HighlyJetted
Hijet Overdose

Posts : 5409
Join date : 2009-10-06
Age : 34
Location : Such a Dick

http://www.daihatsuhijet.co.uk

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum