Horn not working

View previous topic View next topic Go down

Horn not working

Post by bluevandriver on Tue Jul 12, 2011 9:52 pm

Fuse ok pusher ok.Easist way of locating horn to check wiring or replace it would be much appreciated. 14 year old hijet

bluevandriver
New Member
New Member

Posts : 3
Join date : 2011-07-12

Back to top Go down

Re: Horn not working

Post by rich the mechanic on Tue Jul 12, 2011 9:55 pm

Hi its under the front bumper only 6 bolts to take whole thing off but someone on here says you can reach it if you have a little lay down under the front but you can have the bumper off in less than 5 mins.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

horn not working

Post by bluevandriver on Tue Jul 19, 2011 10:11 pm

new horn purchased on ebay now fitted and working located behind frontbumper passenger side small plastic grille in bumper shows location bumper removed easy job once this was done old hooter very rusty one tab corroded away removed bits and pushed on new hooter and bingo it worked Many thanks to rich the mechanic for pointing me in the right direction

bluevandriver
New Member
New Member

Posts : 3
Join date : 2011-07-12

Back to top Go down

Re: Horn not working

Post by rich the mechanic on Tue Jul 19, 2011 10:48 pm

Your welcome.
avatar
rich the mechanic
Jet Addict

Posts : 1824
Join date : 2010-01-03
Age : 37
Location : Essex

http://www.thread-bare.biz

Back to top Go down

Re: Horn not working

Post by Logi on Sat Apr 08, 2017 8:03 pm

Mally wrote:Invisibly quiet horn.

Been under and around cars many years.
As my horn was not working on my hijet i thought no problem. Find it check it and job done.

BUT No feckn horn visible nor wires where it is supposed to be.!!!

Have a bracket where it should be holding on tight to and wire clip to hug wires but nope . NOTHING ELSE.

What and where do the horn wires plug into so i can trace that.

Welcome, it's preferable to start your own thread, and post the pics in it rather than adding to a few old threads. Ta. bounce
avatar
Logi
Jet Warrior

Posts : 3565
Join date : 2011-04-07
Age : 81
Location : Kilmarnock

Back to top Go down

Re: Horn not working

Post by Mally on Sat Apr 08, 2017 9:46 pm

From ye olde days when cars didn't need brains.
Fitted up a horn i had spare from motor bike.

Will try and show how.
Connect red wire in with fuse to get live. Just push it in with fuse. Gives a tight fit. Or if you prefer jump off a live.

Connect to horn after feeding red wire to where horn will be fitted.

Trace a longer black wire up and feed through where red went after fixing to horn.
Tidily wind up around steering rack up through a hole to where a red wire is and connect by simply winding it around connection or again jump of wire with a clip.

Mally
New Member
New Member

Posts : 2
Join date : 2017-04-08

Back to top Go down

Re: Horn not working

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum