rear wiper testing help

View previous topic View next topic Go down

rear wiper testing help

Post by pww on Tue Feb 21, 2012 4:50 pm

Hi fellow jetters. The rear wiper on my 1.3 van doesn't work but I am not sure how to identify the problem. I removed the interior panel and disconnected the wiring connector block to the motor then put a multimeter across the two terminals in the supply wire. When I use the dashboard switch, i.e. turn it on, I get continuity at the terminal block in the door so I am assuming that the wiring is intact. I don't know what other testing I can do to establish if the wiper motor is dead. Any help would be appreciated as I am out of my comfort zone with auto-electrics.

Thanks

pww
Clubman

Posts : 29
Join date : 2010-04-25
Age : 65
Location : Bridgwater,Somerset

Back to top Go down

brainwave

Post by pww on Tue Feb 21, 2012 9:49 pm

Just thought of another simple test. Connect one of the numberplate bulbs to the rear wiper supply, switch on rear wiper, if it lights up then the wiper motor must be getting power.............simple.........I think.
Anyway I will post the outcome just in case it comes in handy for someone else.

pww
Clubman

Posts : 29
Join date : 2010-04-25
Age : 65
Location : Bridgwater,Somerset

Back to top Go down

Re: rear wiper testing help

Post by waz on Tue Feb 21, 2012 9:55 pm

My rear wiper has stopped working and I noticed today that my number plate lights are not working either, must investigate further.

Waz
avatar
waz
Cinquecento

Posts : 748
Join date : 2011-07-26
Location : Maidstone Kent

Back to top Go down

Re: rear wiper testing help

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum